Dear Sir/Madam,

Greetings!!!

This mail is to intimate regarding mandatory version update needed in Nest terminals.

Important points to know why this new version:

The new version release has been implemented as per regulatory guidelines for 2 Factor Authentication.

2FA (two Factor authentications) is a second mode of authentication of authorized and genuine access over internet.

Apart from usual Login and transaction passwords “Users” will be prompted for 2FA Registrations in form of “Secure Image selection” and “Security Questions”.

Please go through attached help files in PDF to understand how the process flow looks like.

Please note the Version 3.10.57.96.2 is available for download at ftp.ibt.trustline.co.in/Versions along with help file which is attached here.

The Version of the software is a must to be downloaded and no other versions will operate after 31st March 2012.

To make the transition easy for 2FA only plain EXE’s has been distributed we will be mandating 2FA registration Slot wise so that there is no panic regarding how to register?

Users will be operating the new version 3.10.57.96.2 as normal exe’s; the only difference to choose a Secure Image and Choose Security Questions to answer will be enabled from our side in Slots before 31st March 2012

Please go through Demonstrations on Demo Link by Click Here

Please uninstall the Older Version & Download New Version by Click here

Regards

IBT Department.

Trustline Securities Ltd | Trustline Commodities Pvt Ltd

Email: ibt@trustline.in | Tel: 0120-4663333